کاربران آیفون و مک باید هر چه سریع تر به منظور جلوگیری از نفوذ به گوشی و رایانه خود از طریق پیام رسان، مرورگر وب یا نرم افزار ایمیل، سیستم عامل مورد استفاده را به روز کنند.
تاریخ انتشار: ۰۲ مرداد ۱۳۹۵ - ۱۵:۴۵
کد خبر: ۲۲۱۹۳
به گزارش گرداب به نقل از کوآرتز، این آسیب پذیری به هکرها امکان می دهد تنها با ارسال یک پیام آلوده از طریق برنامه iMessage کنترل آیفون یا رایانه مک را در دست بگیرند.

این حفره خطرناک اولین بار توسط تایلر بوهان محقق امنیتی در شرکت Cisco Talos که زیرمجموعه سیسکو است، شناسایی شد.

هکرها برای سواستفاده از این مشکل تنها باید بدافزاری طراحی کنند که در ظاهر شبیه به یک فایل تصویری با فرمت TIFF است. سپس هکرها این فایل را با استفاده از iMessage برای قربانی خود ارسال می کنند.

به محض دریافت فایل آلوده، کدهای مخرب بر روی گوشی یا رایانه فرد هدف اجرا می شود. با این کار مهاجمان به حافظه دستگاه و کلمات عبور ذخیره شده دسترسی می یابند. مشکل آن است که قربانیان هیچ راهی برای مقابله با این حمله هکری ندارند و سواستفاده از این مشکل از طریق ارسال تصاویر آلوده با استفاده از ایمیل یا وادار کردن کاربر به بازدید از وب سایتی خاص هم ممکن است.

حفره مذکور در تمامی نسخه های iOS و مک وجود دارد و تنها نسخه 9.3.3  سیستم عامل همراه اپل و سیستم عامل El Capitan 10.11.6 مک در برابر آن مقاوم است. لذا کاربران باید به سرعت سیستم عامل های آیفون و رایانه های مک را به روز کنند. تا آن زمان کاربران باید استفاده از iMessage و MMS را متوقف کنند.
برچسب اخبار:
نظر شما :
نام:
ایمیل:
* نظر:
* کد امنیتی:
Chaptcha
حروفي را كه در تصوير مي‌بينيد عينا در فيلد مقابلش وارد كنيد